This incident is resolved, Raisely has been responding normally for about 30 minutes.
Posted May 26, 2021 - 21:53 AEST
Monitoring
We've been able to identify and mitigate the issue and load times are coming back down, and all Raisely functions (donations included) appear to be operating as normal. We're continuing to monitor.
Posted May 26, 2021 - 21:29 AEST
Investigating
We're currently investigating extremely high latency with the Raisely API. Websites are loading, but most functions including donations are either very slow or down.
Posted May 26, 2021 - 21:20 AEST
This incident affected: Websites, Marketing Automation, API, and Admin Panel.